Unable to obtain a receipt number because AR Settings is locked





Description of Issue

Error message when creating a new receipt

Error Message: Unable to obtain a receipt number



Context
  • Munis

  • 11.3

  • Accounts Receivable

  • Payment Entry

  • Lockbox Processing



Cause

A user has the Accounts Receivable Settings program open and in update mode 



Resolution

To find the user that has the Accounts Receivable Settings program in update mode:

  • Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings

  • Select Update

  • Select Yes to the View list of locked records causing lock error? message

  • Scroll to the right and locate the Locked By column

  • Have that user close out of Accounts Receivable Settings to clear the lock



Additional Information