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Update Munis User id
Update Munis User id
Description of Issue
Munis user changed departments, and the user ID has changed so the user ID needs to be updated in SSMS.
Context
Munis user
SSMS
User attributes
Cause
User changed departments.
Resolution
Please contact TSM Support through the Support Portal
Make sure you have the following user information prior to contacting TSM SaaS - old user ID and newly created user ID
Additional Information