/
Update Munis User id
Update Munis User id
Description of Issue
Munis user changed departments, and the user ID has changed so the user ID needs to be updated in SSMS.
Context
Munis user
SSMS
User attributes
Cause
User changed departments.
Resolution
Please contact TSM Support through the Support Portal
Make sure you have the following user information prior to contacting TSM SaaS - old user ID and newly created user ID
Additional Information
, multiple selections available,
Related content
Manual Refresh of Munis database through SSMS
Manual Refresh of Munis database through SSMS
More like this
Proxy encountered error during request processing error after database refresh SaaS
Proxy encountered error during request processing error after database refresh SaaS
More like this
Unable to update values for this employee user. Check for correct Employee number(s) and try again, or contact system administrator
Unable to update values for this employee user. Check for correct Employee number(s) and try again, or contact system administrator
More like this
Unable to Sign into a Munis Mobile Application
Unable to Sign into a Munis Mobile Application
More like this
TID-W Munis Menu Error For Users
TID-W Munis Menu Error For Users
More like this
Account First Name or Last Name Incorrect
Account First Name or Last Name Incorrect
More like this