Change or Update a Customer Address



Description of Issue

A customer's address needs to be changed or updated. 



Context
  • General Billing 

  • Property Tax Billing 

  • Community Development 

  • Utility Billing 

  • Accounts Receivable 

  • Customers (arcstmnt) 



Cause

The customer's address has changed or was entered incorrectly. 



Resolution

Please Note: The below process will change and update the customer's delivery address across all programs that use the Customer ID. 

  1. Navigate to the Customers program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Customers 

  2. Click Search. 

  3. Enter the Customer ID of the customer whose address needs to be changed or updated. 

    1. Alternatively, a search can be attempted using the Name 1 or Address fields. An * after the search term will make the search wildcard. 

  4. Click Accept. 

  5. Click the update icon to the right of the Delivery Address List section. 

  6. Click the update icon next to any address fields that need to be updated. 

  7. Enter the desired updated information. 

  8. Click Accept after each field change or update. 

  9. Repeat steps 6-8 for each necessary change or update. 

  10. Click Accept when all necessary changes or updates have been made. 



Additional Information
  • For all resources related to address maintenance for tax bills, please see: Change Address on a Tax Bill

  • If additional assistance is required, please contact support.Â