Generate A Customer Statement





Description of Issue

A statement showing what a customer owes needs to be printed.



Context
  • General Billing

  • Property Tax Billing 

  • Community Development

  • UBCIS

  • Utility Billing

  • Customer Statement (arcidstm)



Cause

Need a statement that shows a customer's specific or full balance. 



Resolution
  1. Navigate to the Customer Statement program either by searching or using the following path: Property Revenues > Payment Processing > Customer Statement.

  2. Click Define. 

  3. Enter a Customer number range. (Note: Full field descriptions are available at any time by clicking the question mark icon in the upper right corner and then selecting Help.) 

  4. Choose an AR Category or leave this blank to include all bills across all categories for the customer. 

  5. Choose an Effective Date. 

  6. Choose whether or not to Include paid bills on the statement. 

  7. Click the box to Restrict by a minimum balance if desired. 

    1. Enter the desired minimum balance for selection if the above box is clicked. 

  8. Click Accept. 

  9. Click Select. The number of customers selected will display in the Customers selected field at the bottom of the page. 

  10. Choose an output option for the statement/statements: Print, Display, PDF, or Save. 



Additional Information
  • The Customer Statement program creates a customer statement for a single customer, a range of customers, or all customers for a specific accounts receivable (AR) category.

  • If the bill location is the same on all bills for a customer, the program displays the single bill location for the customer on the customer statement. If there are multiple bill locations on bills for a customer, the program displays the first address line from the Customers customer record for the bill location.

  • If additional assistance is required, please contact the appropriate support team based on the AR category the statement/statements are being generated for.Â