Approve button not working in ESS Time Entry



Description of Issue
  • Cannot approve employee's timesheets in ESS

  • Approve button not doing anything when clicked



Context
  • Employee Self Service

  • ESS

  • Munis Self Service 

  • Time Entry

  • System Administration



Cause
  • Multiple User Attribute records are enabled and linked to the approver's Munis Employee Number

  • Multiple User Attribute records exist with the same User ID (JSMITH and jsmith) 



Resolution
  1. Access the Tyler Menu and click on System Administration > Security > User Attributes

    1. Search for the approver's employee number in the Munis Employee Number field, two records are returned, or

    2. Search for the duplicate User IDs

  2. Execute the Move History process from the old user to the new user

  3. Remove the value from the Munis Employee Number field on the old record

  4. Delete the old/invalid User Attributes record

  5. Confirm the appropriate Munis User ID is linked to the approver's account in ESS



Additional Information

Please reach out to Human Resources Support with any follow up questions