Error during workflow changes

Description of Issue
  • We have one user who goes to submit time on ESS and gets an error message stating Your time was saved but not submitted
  • The exception log reads with the error error during workflow changes
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • Time Entry
  • Workflow
Cause
  • The supervisor's User Attributes record does not have their employee number value assigned to the Employee No. field
  • The Munis User ID field in ESS is referencing the wrong User Attributes record in Munis
Resolution
  1. To review, navigate to the program User Attributes
    • Menu > System Administration > Security > User Attributes
  2. Click Search and locate your supervisor's record
  3. Review the field Employee No. to ensure the correct employee number is assigned
  4. Click Update to make any changes and Accept to save those changes


  1. To review the Munis User ID login to ESS and navigate to User Administration
    • Employee Self Service > Home > Administration > User Administration
  2. Search and locate the issue supervisor
  3. Click Edit to review
  4. Review the Munis User ID field and ensure this matches with the correct User Attributes record in Munis
  5. If needed you can Sync the ESS account again to do so you must remove the definition
  6. Click Update to save your updates
  7. Click Sync to have ESS automatically update with the correct Munis User ID
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions