Can we add Reason Codes to ESS Direct Deposit Personnel Actions

Description of Issue

Can we add Reason Codes to our ESS Direct Deposit requests for workflow?

Context
  • Human Capital Management
  • HCM
  • Employee Self Service
  • ESS
  • Personnel Actions
  • Direct Deposit
Cause

Direct Deposit workflow needs to be routed to a specific approver based on Reason Code

Resolution

No functionality exists currently to associate Reason Code to Direct Deposit changes submitted through ESS

Additional Information
  • This is a Developmental Enhancement Work Ticket, which means that it will be coded for a future release but there is no time table attached. If interested in adding a time table your welcome to Submit a request for quote or product suggestion through our Tyler Community
  • Please reach out to Human Resources Support with any additional questions