Payment Entry Workflow error



Description of Issue

Payment Entry Workflow Error

Workflow 0 error

Payment Entry Batch not getting into Workflow

Payment Entry Batch Stuck in Workflow

Workflow stuck

Context
  • Munis
  • Payment Entry
  • Workflow
  • 11.2
  • 11.3
Cause

This is an inconsistent issue reported in v11 versions of Munis that has never been able to be replicated. One of the assumptions surrounding this issue is that users may accidently be closing out of Munis modules before the Approval(s) are completed or that there may be some communication issues between the server and Munis. 

Resolution

Please contact Munis Support for assistance.

Additional Information