New Hire Employee did not generate into the ACA Period Records

Description of Issue

We have new hires who did not get generated into the ACA Period Records through the Generate Initial Records process, why?

Context
  • Affordable Care Act Report
  • ACA Period Records
Cause

New Hire was terminated within the same year and the option Include Inactive Employees was not checked.

Resolution
  1. Navigate to the ACA Period Records.
    • Menu > Human Capital Management > Payroll > 1095-B/C Processing > ACA Processing > ACA Period Records
  2. Select Generate Initial Records.
  3. Define your benefit year.
  4. Check the option Include Inactive Employees.
  5. Click Execute to run the generate.
Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.