Release failed error in General Journal Entry

Description of Issue

Receiving an error when releasing a journal in General Journal Entry/Proof.

Error: Munis (Glcjeent). Release failed... [SQL Server] Lock request time out period exceeded.

Context

General Journal Entry/Proof

Cause

Another user still has the journal open or a user has multiple screens with the journal open.

Resolution

This is a lock error that typically resolves with having any users who have the journal open close out of Munis and go back in.  

  1. Click Continue on the error message.
  2. Select the option to Browse locks or View locks.
  3. Scroll to the right to see the user name(s) under Locked By.  
  4. Have the user listed under Locked By close out of Munis and log back in.
  5. Have any other users with this journal open close out of Munis and log back in and re-open General Journal Entry.
  6. Browse to locate the journal and click Release.
  7. If error persists, contact Support.