Unable to acknowledge documents multiple times in ESS

Description of Issue
  • We have a seasonal employee who is rehired and needs to acknowledge the same set of documents, when they go to ESS Tasks they are unable to do so, why?
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • Document Acknowledgement
Cause
  • This is because Document Acknowledgement does not currently treat date as key value and only looks to the document code to evaluate if a document has been acknowledged
Resolution
  • To resolve this, you must delete Document Acknowledgement record or update and remove the date from the record
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions