Employee Accrual Default Rate is wrong
Description of Issue
- An employee recently had a job change and now their Employee Accrual records are calculating the wrong default rate, why?
Context
- Munis
- Human Capital Management (HCM)
- Employee Accruals
Cause
- The Default Rate is calculating by taking the Accrual Date and comparing that against the Accrual Table > Service Months
Resolution
- Navigate to the program Employee Accruals
- Menu > Human Capital Management > Payroll > Employee Maintenance > Employee Accrual
- Menu > Human Capital Management > Payroll > Employee Maintenance > Employee Accrual
- Click Search and locate the issue employee and accrual record
- Review the field Accr Date
- This field sets the benchmark for the Service Months calculation
- Navigate to the program Accrual Tables
- Menu > Human Capital Management > Payroll > Payroll Setup > Accrual Tables
- Click Search and locate the issue accrual type and table
- Review the tab Service Months and compare the Accr Date to the tiers that have been assigned
- Navigate back to Employee Accruals and adjust the Accr Date as necessary
Additional Information
- Please reach out to Munis Payroll Support with any additional questions