Default Rate missing from employee accrual





Description of Issue

Employee not earning accrual at the default rate



Context
  • Munis

  • Employee Accrual



Cause

Employee Accrual Date Incorrect



Resolution
  1. Click Employee Accruals

  2. Click Search enter employee number, accrual type and table

  3. Click Accept

  4. Click Update tab down to Accrual Date and enter correct Service date

  5. Click Accept, default rate should now be on employees accrual



Additional Information

Service Date from Employee Master and Accrual Date will normally be the same date, but Accrual date can be overridden if needed