Employee Expense pay code did not pull into Payroll
Description of Issue
The employee expense claim pay code did not pull into the payroll for an employee but I can see the code in Employee Job/Salary.
Context
- Munis
- Employee Job/Salary
- Employee Expense
Cause
- The Expense pay code in Employee Job/Salary had an effective date after the current payroll period.
- In the Employee Expense Screen the date on the record was after the pay period end date.Â
- The pay code is end dated prior to the start of the payroll period.
Resolution
Two Options:
- The pay will pull into the next payroll when the Effective date or Expense Record date is within the payroll period.Â
- Change the date on the Employee Expense screen to within the Payroll Period.Â
- Go to Employee Job/Salary (Payroll>Employee Maintenance>Employee Job/Salary)
- Search for the employee and Expense pay code. Click Accept.Â
- Click Employee Expense in the toolbar. Â
- Click Update. Define the correct dates within the pay period. Click Accept.Â
Additional Information