Bill print error Combined Run Commitments contain duplicate Account CID AR Category Bills

Description of Issue

When using option to Combine multiple run and commitments during the bill print process user received the following error Combined Run/Commitments contain duplicate Account/CID/AR Category Bills

Context

Munis

UBIC

Bill Run

Cause

Error occurs when using the option to Combine multiple run and commitments during the bill print process and an Account/CID exists in more than one of the bill runs.

Only 1 record per Account/CID/AR Category allowed when including multiple run/commitments of a bill run.

Resolution

After the error appears and the user clicks on OK an error report is generated with the Account/CID information for the bill that is causing the error to occur. Using that information there are 2 ways to resolve the issue.

  1. Users can reverse the Generate AR step of one of the bill runs containing the bill causing the error and remove that account from the bill run. Once that is complete the Generate AR step can be run again and the bills can be printed. The account that was removed will need to be processed through an off cycle bill run if it needs to be billed.
  2. Users can adjust one of the bills in the error report to zero and contact support to run scripts to remove the bill temporarily from the bill run so the bill run step can be completed and then support will add the bill back to the bill run.


Additional Information