Penalty Date is not showing in Bill Diagnostics after 2019.1+ upgrade

Description of Issue

The penalty date is not showing/blank in bill diagnostics after the upgrade to 2019.1+

Context
  • Munis
  • Accounts Receivable
  • Bill Inquiry
  • Payment Entry
  • 2019.1+
Cause

A coding change has to be made to the program to pull the penalty dates.

Resolution

Development has MUN-318543 to restore the penalty dates to the bill diagnostics screen. 

Additional Information

As a work around, all the dates on bill diagnostics can be added to the main bill inquiry/payment entry screen. Users have two options that dictate which columns are present in payment entry/bill inquiry, System Default and User Default. 

System Default - Use to set the same column defaults for every user

  1. Navigate to General Revenues >Accounts Receivable > Setup> Accounts Receivable Settings > Bill Inquiry Display
  2. Select Update. then select the columns to display
  3. Click Accept to save the changes

User Default - Allows customized views within bill inquiry/payment entry 

  1. Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable User Preferences
  2. Search for the User Code
  3. Navigate to Bill Inquiry Display Tab
  4. Update then select the columns to display
  5. Click Accept to save the changes

Accounts Receivable User Preferences can also be access by selecting Preferences  from the Ribbon within Payment Entry or Bill Inquiry

The use of System Default or User Default is set on the Bill Inquiry Display tab of Accounts Receivable User Preferences