ReadyForms Check MICR Line Font

Description of Issue

Our bank rejected out test payroll check, they said the MICR line wasn't correct. What can we do?

Context
  • ReadyForms 2020.3.1 +
  • Payroll Checks
  • Accounts Payable Checks
Cause

There are two fonts available for the MICRLine: standard font and the alternate font. If the bank test fails due to  'unrecognizable characters' then the use alternate font should resolve the issue.

Resolution
  1. From the ReadyForms Template Configuration screen, navigate to the specific Check Template that needs to be tested
  2. Select the template then click the Form Design tab
  3. Scroll down to the toggle options at the bottom
  4. Click Use Alternate MICR Font
  5. Click Save
  6. Process a test check and print it as normal
Additional Information