Add User To The Approved Contact List
Description of Issue
How can an user be added to the approved contact list so that they can submit cases to support?
Context
- ExecuTime
- ET
- Approved Contact
Cause
User is not currently an approved contact.
Resolution
To add a user to the approved contact list:
Please have an existing approved contact email ExecuTimeSupport@tylertech.com with the following information for the user:
Name:
Position:
Email:
Phone Number
Admin Approved: Yes or No
CRM Approved: Yes or No
*Admin Approved means they have permission to make changes in ExecuTime under the System Admin tab and CRM Approved is just the basic level of approval so they can call in cases but any system changes that need to be made will have to have on of the Admin's approval.*
Additional Information