Unable to add user to a business rule


Description of Issue

New user is not showing up as an option to add to a business rule

Context

Munis

Cause

User was not set up as a workflow approver

Resolution
  1. In User Attributes, click Search.
  2. In User ID field, type in new user's ID and click Accept.
  3. On the Workflow Detail tab, click Promote.
Additional Information