User with full permissions cannot edit Workflow Business Rules

Description of Issue

A user with full permissions to edit Business Rules does not see the Update option. Additionally, when they open the program, it says Inquiry Only at the top of the page. 

Context
  • Business Rules

Cause

There are numerous versions of the Business Rules program, and the user was in the Inquiry Only version.

Resolution
  • Instead of using path System Administration>System Administration Inquiry>Workflow Business Rules, locate the Business Rules program within the Module you need (Financials, HR/Payroll, etc).

  • Example:

    • Payroll>Payroll Administration>Human Resources/Payroll Workflow Administration>Business Rules

    • Financials>General Ledger Menu>GL Workflow Administration>Workflow Business Rules

Additional Information

Â