EPL batch is missing in EERP

Description of Issue
  • A batch of payments from EPL is missing in EERP. 
  • Credit Card payments from EPL are missing in EERP.
Context
  • EPL 
  • EERP 
  • Accounts Receivable 
  • Web Services 
Cause

There are many possible causes for this issue. Known causes are: 

  • The batch is already posted in EERP.
  • The batch failed to export from EPL. 
  • The batch failed to import into EERP. 
Resolution
  1. First, verify that the EPL batch is truly missing from EERP and not just posted. 
    1. This can be done by following the steps outlined here to search EERP for receipts in the EPL batch: How do I find external receipt batches in EERP
    2. If the Batch Status of the Receipts is 40, then the batch has already been posted in EERP. Posted batches in EERP cannot be viewed in Payment Entry, Payments Proof, or Payments Journal. The receipts can be viewed in Receipts or Receipt Inquiry. Either of these programs can export the receipts to Excel for reconciliation. The receipts will show the date they were posted and the user that posted them. EERP can also generate a Payments Report for the batch after the batch has been posted. The batch's journal can be viewed in Journal Inquiry/Print. 
  2. If the batch is found in EERP using the above steps, then typically no further action is need. For additional troubleshooting resources, please see: Master Article - EnerGov Batches are not importing into Munis
Additional Information

If additional assistance is required, please contact Support.Â