Permit payment collected but permit balance did not update

Description of Issue

A payment was made on a permit but the permit balance did not update

Context
  • EERP (Munis)
  • Permits and Code Enforcement
  • Application Entry
Cause

If the application is open in another tab/browser at the time of payment or the application was closed using the X on the tab/browser, the record is locked and the permit balance can not be updated. 

Resolution
  1. Locate the permit in Application Entry
  2. Double click the permit line
  3. Click Payment History in the ribbon to confirm that the permit should be paid in full
  4. Choose Collect from the menu
  5. Enter the amount of the missing payment into the Payment column(s)
  6. Click Accept
  7. Click the Receipt Only button in the ribbon
  8.  Confirm the permit reflects the correct balance
Additional Information

The ability to collect Receipt Only payments is permissions driven.  See: Permission to apply Receipt Only payments to permits

Receipt Only transactions do not create a receipt and have no GL impact. Receipt Only transactions are used to rebalance a bill when the funds have been collected but the bill does not properly reflect the balance as paid.

The opposite of a Receipt Only payment is an Adjust PTD transaction in which the amount that shows as paid on a permit is reduced. 

Always back out of EERP programs using the Back button. Never close a program using the X on the browser or the record that was open will become locked for an extended period.