Permission to apply Receipt Only payments to permits



Description of Issue

The Receipt Only button does not appear in the ribbon on the collect screen in Application Entry



Context
  • EERP (Munis)

  • Permits and Code Enforcement

  • Application Entry

  • Collect Payment



Cause

User does not have permission to collect Receipt Only transactions 



Resolution
  1. Navigate to System Administration > Security > Roles

  2. Search for the role you wish to add permission to

  3. Click the Permits and Code Enforcement folder

  4. Click Update

  5. Click the Collections/Other tab

  6. Update the Collect Fees dropdown to Accept Payments and Record receipts

  7. Click Accept



Additional Information

Receipt Only transactions do not create a receipt and have no GL impact. Receipt Only transactions are used to rebalance a bill when the funds have been collected but the bill does not properly reflect the balance as paid.

The opposite of a Receipt Only payment is an Adjust PTD transaction in which we reduce the amount that shows as paid on a permit.