Employee Self Service - Files with the extension .pdf may not be uploaded



Description of Issue

Cannot upload file types using doc, docx, or pdf to Employee Self Service.



Context
  • Employee Self Service

  • ESS

  • File Type



Cause
  • Desired file types not marked as allowable.

  • No file types marked as allowable.



Resolution

If you are OnPremise hosted please continue to the steps below.

If you are Tyler Hosted (SaaS) please contact the TSM SaaS support team and reference this article.

  1. Access MSS Hosting site.

    • The MSS Hosting URL should be contained in your latest site report.

  2. Click Client Configuration.

  3. Select File Upload Restrictions.

  4. Adjust Restrictions for File Uploads by checking desired file types.

  5. Click Update to save your changes.



Additional Information

Looking for more resources on Employee Self Service? Please contact the Enterprise ERP Human Resources support team for additional assistance.