Open Contract does not remove Closed Amount in certain scenarios
Description of Issue
In certain scenarios, re-opening a Contract (clicking Open Contract) does not remove the Closed Amount monies. So the Contract is Open yet has no available funds to use.
Context
Munis EERP
Contract ManagementÂ
Cause
This is a Munis EERP defect
Resolution
Please download MUN-469205 from Tyler Deploy when available
If a change order to increase the Contract line is not desired, please contract EERP Purchasing Support for full investigation
Additional Information