Payments on GB Invoices hitting incorrect cash account



Description of Issue
  • General Billing payments are impacting the wrong cash account.

  • GB Receipts not using the cash account from the charge code.

  • Payments on GB Invoices are made against the cash account on the AR Code, not the cash account on the charge code.



Context
  • Enterprise ERP 

  • EERP

  • General Billing

  • GB

  • Payment Entry

  • arbilinq



Cause

The AR Code cash account and the Charge Code cash account differ.



Resolution

Development is researching the issue.

To correct the affected bills and make sure future payments will impact the desired cash account, the following steps should be considered. Please contact the Enterprise Revenue Management support team with questions.

  1. Update the AR Code to point to the new cash account if it is desired that all bills with that AR Code impact the updated cash account. This will ensure that future GB bills that are generated have the updated cash account.

  2. Run Update Bill Accounts to update the impacted bills with the cash accounts from the Charge Code. Future payments on the updated bills will then affect the updated cash account.



Additional Information