Support Case Set to Need More Info status



Description of Issue

What does "need more info" status mean for my support case?



Context
  • Tyler Support

  • CRM

  • Support Portal

  • Support Case Status

  • Client Support



Cause

"Need more info" status of a support case means work cannot continue in support until you provide additional information.



Resolution

Respond to the support case with the requested information or schedule a screen share to troubleshoot further.



Additional Information

Click here to access the client support portal.

Please review our Technical Support Overview for Munis for the proper procedure to escalate a case.

Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all additional topics.