Support Case Set to New Not Started status



Description of Issue

What does new/not started status mean for my support case?



Context
  • Tyler Support

  • Online Support Incidents

  • Support Case Status

  • Client Support



Cause

New/not started status of a support case means your request has reached the support organization, and work has not yet begun.



Resolution

Support tickets assigned to a support team queue will be reassigned shortly to a support technician. The support tech will change the status to Open and review the notes and attachments. Next Steps will be provided or a request to connect to gather more information.



Additional Information

Click here to access the client support portal.

Please review our Technical Support Overview for Munis for the proper procedure to escalate a case.

Please review the Master Article - Online Support Incidents for all additional topics.