Missing comments from support case

Description of Issue

When I navigate to the Client Support portal to review my support case on the Online Support Incidents, I do not see select portal comments or conversations, why is this?

Context
Cause

Conversations recorded through email on a support case will not be able to be rendered on the Client Support portal.

Resolution

We recommend to communicate to support through the Online Support Incidents to ensure that all comments are accessible.

Additional Information

For privacy and security, emails are linked to the case but not shown on the My Cases portal.

Please review the Master Article - Client Support for all related information.