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Change Customer on General Billing Invoice
Change Customer on General Billing Invoice
Description of Issue
- A General Billing Invoice was created for the wrong Customer.
- The Customer on a General Billing Invoice needs to be changed.
Context
- General Billing
- Adjust Invoices (gbinvmnt)
- Customers (arcstmnt)
Cause
An invoice was created for the wrong Customer or the Customer listed on an invoice needs to be changed.
Resolution
- Begin by either creating or resuming a batch of invoice adjustments in Adjust Invoices:
- Click Search.
- Enter the Invoice number that needs to be adjusted.
- Click Accept.
- Click Update.
- Enter the new Customer ID (or click the ellipsis next to the Customer field to open the Customer Search).
- If the Customer does not yet exist, please see: Add a New Customer
- Enter or choose an adjustment Reason.
- Click Accept.
- Repeat steps 2-8 for each necessary Customer change or add additional adjustments as desired.
- When all desired adjustments are entered in the batch, make sure to post the adjustments: Post General Billing Adjust Invoices batch
Additional Information
- Additional resources for working in Adjust Invoices can be found here: Master Article - Adjust Invoices
- If additional assistance is required, please contact Support.