Change Customer on General Billing Invoice

Description of Issue
  • A General Billing Invoice was created for the wrong Customer. 
  • The Customer on a General Billing Invoice needs to be changed. 
Context
  • General Billing 
  • Adjust Invoices (gbinvmnt) 
  • Customers (arcstmnt)
Cause

An invoice was created for the wrong Customer or the Customer listed on an invoice needs to be changed. 

Resolution
  1. Begin by either creating or resuming a batch of invoice adjustments in Adjust Invoices: 
    1. Create a batch in Adjust Invoices
    2. Resume a batch in Adjust Invoices
  2. Click Search. 
  3. Enter the Invoice number that needs to be adjusted. 
  4. Click Accept. 
  5. Click Update. 
  6. Enter the new Customer ID (or click the ellipsis next to the Customer field to open the Customer Search). 
    1. If the Customer does not yet exist, please see: Add a New Customer
  7. Enter or choose an adjustment Reason. 
  8. Click Accept. 
  9. Repeat steps 2-8 for each necessary Customer change or add additional adjustments as desired. 
  10. When all desired adjustments are entered in the batch, make sure to post the adjustments: Post General Billing Adjust Invoices batch
Additional Information
  • Additional resources for working in Adjust Invoices can be found here: Master Article - Adjust Invoices
  • If additional assistance is required, please contact Support.Â