Clear Workflow Hold by Former User



Description of Issue

Site currently has a process in workflow that was put on hold by a User, and the user is no longer part of the site



Context
  • EERP

  • Workflow Administration

  • System Administration



Cause

Site did not realize that user had put items on hold prior to leaving, and user had not updated items prior to departure



Resolution
  1. Identify the Workflow Business Rule of the item on hold

  2. Can be found by searching for items on Hold in Workflow Central

  3. Once identified Navigate to Pending Actions (Administration Mode)

  4. System Administration > Workflow Administration > Pending Actions (Administration Mode)

  5. Click Search

  6. Search by Business Rule ID

  7. Find the Item on Hold

  8. Click Update

  9. Click Clear Hold

  10. Accept



Additional Information