Clear Workflow Hold by Former User
Description of Issue
Site currently has a process in workflow that was put on hold by a User, and the user is no longer part of the site
Context
EERP
Workflow Administration
System Administration
Cause
Site did not realize that user had put items on hold prior to leaving, and user had not updated items prior to departure
Resolution
Identify the Workflow Business Rule of the item on hold
Can be found by searching for items on Hold in Workflow Central
Once identified Navigate to Pending Actions (Administration Mode)
System Administration > Workflow Administration > Pending Actions (Administration Mode)
Click Search
Search by Business Rule ID
Find the Item on Hold
Click Update
Click Clear Hold
Accept
Additional Information