DIA Process for TID-W Conversion



Description of Issue

What items in the DIA need to be addressed before TID-W Conversion



Context
  • TID-W

  • DIA

  • MUNIS ERP 



Cause

TID-W Conversion requires the DIA process to handle duplicate email addresses to eliminate errors with TID-W migration



Resolution
  1. Open Munis ERP as System Administrator

  2. Navigate to System Administration>General Administration>Munis Data Integrity Assistant

  3. Under Data Conditions Click Expand All Nodes

  4. Click Yes

  5. In the result set under Employees>Duplicate Employee Record

  6. If accounts are in red, they must be corrected before the TID-W Migration

  7. In the result set under User Accounts>Duplicate Email Addresses on User Accounts

  8. If red, correct any duplicate items by clicking on the item and using the auto-correct option

  9. Note: If Auto Correct does not correct the issue, you must do it manually under user attributes



Additional Information