TID-W account requirements to log into Munis products





Description of Issue

There are specific variables that must be configured within the Identity Provider and the Munis Product user account in order for the authentication process to be successful through TID-W.



Context
  • Tyler Identity-Workforce

  • TID-W

  • Munis

  • ReadyForms

  • Hub

  • Tyler Cashiering

  • Tyler 311



Cause

A user account is missing crucial configuration variables or does not match the account in the Munis product.



Resolution
  1. Confirm the following variables are filled out in the user configuration in the federated Identity Provider (Azure, ADFS, Okta User store, etc.)

    1. Principal Name

      1. In Active Directory > Account tab > User logon name

      2. This should match the email address

    2. First Name

    3. Last Name

    4. Email Address

  2. All other variables within the Identity Provider are optional in regard to TID-W

  3. Ensure the Email address associated with the following Munis Product account locations exactly match the Email Address given to the account in the IDP

    1. Munis: Tyler Menu > Munis > System Administration > Security > User Attributes

    2. HUB: HUB administration (Cog on bottom left of HUB home page) > Administration > User Maintenance

    3. ReadyForms: Tri-bar > System Administration > Users



Additional Information