Ready Forms output dialog box not available when selecting to print AP Checks
Description of Issue
Ready Forms output dialog box not available when selecting to print AP Checks
Context
EERPÂ
Accounts PayableÂ
Ready Forms
Cause
Preferred delivery definition is selected in the Accounts Payable Check records in the ReadyForms Delivery Definition Configuration program
Resolution
From the Tyler Menu, go to Financials > Accounts Payable > Cash Disbursement > Print Checks
Select ReadyForms Delivery DefinitionsÂ
Search on Accounts Payable Check
Click on Accept
Scroll through records until you see Preferred Delivery Definition is selected at the top
Click on Update
Deselect the checkmarkÂ
Click on AcceptÂ
Additional Information