Ready Forms output dialog box not available when selecting to print AP Checks



Description of Issue

Ready Forms output dialog box not available when selecting to print AP Checks



Context
  • EERP 

  • Accounts Payable 

  • Ready Forms



Cause

Preferred delivery definition is selected in the Accounts Payable Check records in the ReadyForms Delivery Definition Configuration program



Resolution
  1. From the Tyler Menu, go to Financials > Accounts Payable > Cash Disbursement > Print Checks

  2. Select ReadyForms Delivery Definitions 

  3. Search on Accounts Payable Check

  4. Click on Accept

  5. Scroll through records until you see Preferred Delivery Definition is selected at the top

  6. Click on Update

  7. Deselect the checkmark 

  8. Click on Accept 



Additional Information