Delete Pending Web Payment Alert
Description of Issue
User manually entered payments and want to clear the pending web payment alert on an Account.
Context
Account Customer inquiryÂ
Web Payments Import
UBCIS
Cause
Web payment has Gateway Confirmation and Gateway Authorization numbers are populated in Maintain Payments. However, there is no post date on the record.
Resolution
Navigate Property Revenues > Payment processing> Web Payments Import
Click Maintain Payments in the toolbar.
Click Search and go to the payment record.
Click Update and clear the Authorization numbers and confirmation number, on the record that has no post date.
Click Accept.
Additional Information