VSS users login and see different Vendors information

Description of Issue

VSS users are not seeing their Vendor information upon logging in.

Context
  • EERP

  • VSS

Cause

Guest account needs to be reset

Resolution
  1. Login to the VSS hosting page

  2. Goto Client Configuration 

  3. Select Edit next to listed environment affected

  4. Select Authentication Configuration

  5. Select Reset Guest Account

Additional Information

If Errors are received scripting needs to be done to correct the affected accounts first before GUEST can be reset

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