VSS users login and see different Vendors information
Description of Issue
VSS users are not seeing their Vendor information upon logging in.
Context
EERP
VSS
Cause
Guest account needs to be reset
Resolution
Login to the VSS hosting page
Goto Client ConfigurationÂ
Select Edit next to listed environment affected
Select Authentication Configuration
Select Reset Guest Account
Additional Information
If Errors are received scripting needs to be done to correct the affected accounts first before GUEST can be reset
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