How to Regenerate Batch Payments Proof Report
Description of Issue
Need to Reprint Payment Proof ReportÂ
Context
Munis
Accounts Receivable
Payment entry and Proof
Saved ReportÂ
Cause
Payment entry Report wasn't printed Â
Resolution
If the batch is GL posted the report can't be regenerated.
If the report has been saved, locate and print it under Departmental Functions > Saved Reports or My Saved Reports
Alternate Munis Menu location: System Administration > Printer/Device Administration > Saved Reports
Additional Information
Recommend client spool any/all reports going forward so they can be saved and then printed to avoid this in the future. A payment report may suffice but won't include all the data on the proof report
Note: as an alternative, consider generating a Batch Summary via Payments Report
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