Lockbox batch number not being assigned
Description of Issue
After defining the Process Lockbox File, the batch number field is not populated with a value.
Context
AR
Accounts Receivable
Lockbox Processing
Cause
Upgrade from 11.3 to AR Rewrite version and use of new lockbox process.
Resolution
A batch number will be assigned and appear on the screen during the Process step; it's no longer assigned at the time of the Define.
Additional Information