Changes don't require restart option in Workflow Business rules not working for Invoices



Description of Issue

User made a change to an AP Invoice and restarted workflow, despite having Changes don't require restart checked off on the business rule



Context
  • EERP

  • Accounts Payable

  • Invoice Processing

  • Workflow



Cause

The step that the invoice was currently pending on, did not have the check box for Changes don't require restart checked off



Resolution

Update all business rules to include the check box for the API process



Additional Information