Sorry an error has occurred loading ECM search results message received when trying to open CM

Description of Issue

Users attempting to view attachments saved to Content Manager from EERP receive the message: Sorry an error has occurred loading ECM search results

Context
  • Munis
  • EERP
  • CM
  • Content Manager
  • Permissions
Cause

The email address on the ID within the Content Manager full client doesn't match what is stored in the Munis/EERP User ID in User Attributes.

For example it could be empty, or it could be populated with 'unknown'.

Resolution

There are two ways to update the Email field on the ID that is stored in the CM Full Client:

  1. How to sync users and TCM Permissions from Munis to TCM
  2. Edit the UserID within the CM Full Client and add the email address:
    This requires admin level access
    1. Log into the CM Full Client
      How to Access and Launch the TCM Full Client
    2. Administration > Security > Users tab
    3. Locate User ID, then click Edit Entry icon from command ribbon in the top right corner
    4. Type or paste the email address into the Email: field
    5. Click OK button at the bottom right of the screen
Additional Information

If the issue persists please create a case for Support to troubleshoot further