Expense Claims submitted via ESS do not include employee number on the TCM attachments



Description of Issue

When submitting expense claims via ESS, the employee is including attachments on the claim as supporting documentation. However, once the claim is converted into EERP, the attachments in TCM are showing with no employee number despite the employee number being a required field within the TCM metadata.



Context
  • EERP

  • Financials

  • ESS

  • Expense Claims

  • TCM



Cause

This is a Munis defect



Resolution

Please install MUN-463286 when available

Updating the attachments from TCM, to manually add the employee number, should allow for work around



Additional Information