Bill Adjustments Stuck in Pending



Description of Issue

After adjusting a bill, the users will release/ post the adjustment, but the adjustment will not be Approved but will still be in a Pending status. 



Context
  • Utility Billing 

  • Bill Adjustment



Cause

When user Release/Post a Bill Adjustment, connectivity with the server might have been lost, and or the system was not able to communicate that the adjustment should be Approved.  



Resolution

Users should contact Utility Billing Support so technicians can connect into the server and correct the adjustments. 



Additional Information