/
Bill Adjustments Stuck in Pending

Bill Adjustments Stuck in Pending



Description of Issue

After adjusting a bill, the users will release/ post the adjustment, but the adjustment will not be Approved but will still be in a Pending status. 



Context
  • Utility Billing 

  • Bill Adjustment



Cause

When user Release/Post a Bill Adjustment, connectivity with the server might have been lost, and or the system was not able to communicate that the adjustment should be Approved.  



Resolution

Users should contact Utility Billing Support so technicians can connect into the server and correct the adjustments. 



Additional Information












Related content

How to post approved Bill Adjustments
How to post approved Bill Adjustments
More like this
Error Selecting Deposit Record When Posting A Utility Billing Bill Adjustment
Error Selecting Deposit Record When Posting A Utility Billing Bill Adjustment
More like this
Bill Accounts Update Process Failed
Bill Accounts Update Process Failed
More like this
This action may not be taken now XXXXXX is running a process or updating the record
This action may not be taken now XXXXXX is running a process or updating the record
More like this
Bill Run this action may not be taken now
Bill Run this action may not be taken now
More like this
Locked General Billing Adjustment Batch
Locked General Billing Adjustment Batch
More like this