User has access to HUB screen that is not exist in HUB or User Attributes



Description of Issue

One user claims to have access to the HUB however they are not listed as a user in Hub attributes or User Attributes



Context
  • HUB

  • User Attributes

  • Administration



Cause

As long as a user can authenticate to the network and navigate to URL for HUB they can open the page in browser



Resolution

This is normal functionality.  There is no action the user can take without additional configuration



Additional Information
  • User would need to be setup in User Attributes with User ID and role permissions for menu and module access to use HUB menu options

  • User would need to be configured in Hub Administration for User Maintenance for correct level of access for HUB to feed data into card, screen, windows.