/
Credits Not Moving To New Bill
Credits Not Moving To New Bill
Description of Issue
Users are trying to move a credit amount on an older bill to the most recent bill, but Apply Credits and Deposits is not selecting the credit to be moved.
Context
Utility Billing
Apply Credits and Deposits
Credit Amount
Cause
Credits are not being moved to the most recent bill because the bill does not have a balance due that the credits can apply too.
Resolution
Users will need to wait for the next billing cycle to complete so the customer has a new bill that will have a balance due. Once the new bill is created, users can run apply credits to move the credits to the newest bill.
Additional Information