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Payment Not Applying to Oldest Balance Due

Payment Not Applying to Oldest Balance Due

Description of Issue

Payment(s) are not applying to oldest balance due, but instead, to bills that came after.

Context
  • UBCIS

  • Payment Process

  • Accounts Receivable

  • Lockbox

Cause
  • Customer made a payment to the bill directly.

  • Settings Oldest bill to newest bill was not selected

Resolution

Confirm from the receipt record where the payment was made.

Was it made in Payment entry or Lockbox process. 

  1. If it was a lockbox, does the file specify bill? 

    1. If the payment was made directly to the bill, as opposed to the account then next time have it paid to the account so the oldest bill is paid first.

If the account was paid through the account but oldest bill was not given priority payment:

Property Revenues > Accounts Receivable  > Setup > Accounts Receivable Settings

  1. Select the Payments tab and scroll to General Payments. Finds the Oldest bill to newest bill checkbox in the Process payments and transfers area. Ensure it is selected.

    1. If not already selected, select Update then check the Oldest bill to newest bill checkbox and then Accept.

Additional Information

Recommended: From Accounts Receivable,  select the Cat Specific toolbar option which will bring you into the Category Specific Options program. From here, for Category 60, select the Payments tab, and ensure the checkbox labeled Apply lockbox payments to the property code is checked. If not, select Update then check the Apply lockbox payments to the property code, then Accept.









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