Ship To is Not Printing on Purchase Orders

Description of Issue

The Ship To address is not printing on purchase orders. Instead, where the address should be, it says See Shipping Information Below.

Context
  • Purchase Order Change Order

  • Requisition Entry

  • Purchase Order Entry

  • Bill To

  • Ship To

  • Purchase Order

  • TylerForms

  • DocOrigin

  • Enterprise ERP

  • See Shipping Information Below

Cause

DocOrigin form has a logic designed to print See Shipping Information Below when the fields on the shipping header do not match the fields on the line detail.

Resolution

In the Purchase Order Change Order program, update the reference fields to match.

  1. Navigate to Purchase Order Change Order (Enterprise ERP>Financials>Purchasing>Purchase Order Processing>Purchase Order Change Order). 

  2. Click Search.

  3. Enter the PO Number in the field and select Accept.

  4. Click Update.

  5. Check the fields under Shipping Details. This needs to match the fields in the Ship To/Deliver To information in the Line Detail.

  6. Select Line Items.

  7. Click Update in the ribbon.

  8. Fill in the Journal Information.

  9. Select Update Ship To in the ribbon.

  10. Verify the fields match the address and Reference field on the Ship To Information, and update any fields that do not match.

  11. Click Accept.

  12. Click Return.

  13. Click Back.

  14. Click Accept.

  15. Click Accept.

  16. Click Update Deliver To in the ribbon.

  17. Verify the fields match the Ship To Information. Click Update in the ribbon to change any information, if necessary.

  18. Click Accept.

  19. Click Back.

  20. Click Back, and you should be on the Purchase Order Change Order screen again.

Additional Information

If the Line Ship to differs from the Header Ship to, the PO form may default to printing the ship to on each individual line. By making the header and line Ship to's agree with one another, it will default back to the header if that is what your form is designed to print.

To modify the logic on the form, please create a case with Forms support team.