Quantity is wrong on Time Entry Import

Description of Issue

Time entry import is showing 0 for quantity column when it should be showing 1. 

Context
  • Payroll

  • Pay Master

  • Time Entry 

  • Time Entry Import

Cause

The Unit Type in Pay Master was set to A-Amount when it should be set to H-hours. 

Resolution
  1. Go to Pay Master (Human Capital Management> Payroll> Payroll Setup> Pay Master).

  2. Search for the Pay Code, and click Update. 

  3. In the Units field, change the A-Amount to H-Hours. 

  4. Click Accept. 

Re-run the Time Entry Import to confirm correct quantity pulls in.


Additional Information