EERP How to update user email address

Description of Issue

Client is requesting information on how to update users email address in EERP.

Context
  • EERP (Munis)

  • User Attributes

Cause

User email address changed and requires to be updated in EERP.

Resolution
  1. Log into HUB and navigate to Enterprise ERP>System Administration>Security>User Attributes

  2. On the top ribbon click search:

    1. Enter in the users email address in the E-mail address field

    2. Click Accept

      1. This will populate the users account that is associated with the email address

    3. Click Update

    4. Enter in the new email address in the Email address field and ensure there are no extra spaces before or after the email address

    5. Click Accept

Additional Information

Sites who authenticate through Okta will need create a case with TSM Support for further assistance in the Support Portal and request to clear the old TID cached token for the user on the backend after the email address change in EERP.