NCDPI BAAS Inactive Accounts on Header

Description of Issue
  • I have a bad Indirect Cost account that shouldn't be on the header record even though I made it inactive, why is it still there?
  • I have a bad Revenue account that shouldn't be on the header record, but I can't change it from Active to Inactive in Chart Manager
Context
  • Financial
  • North Carolina
  • NCDPI BAAS Reporting
Cause

Header record hadn't been regenerated after making account changes

Resolution

After changing the status of your accounts in Account Master, follow the steps below to regnerate the header record. 

Caution: If you've manually maintained any details on your selected header record you will lose them upon regenerating.

  1. In the NCDPI BAAS program, select BAAS Records
  2. Select Search
  3. Define the LEA Code, Year, PRC, Budget/Amendment drop down, and Budget/Amendment Number fields
  4. Select Accept
  5. Select Delete
  6. Select Add
  7. Define the LEA Code, Year, and PRC of the record you just deleted
  8. Select Accept
  9. Review the detail lines on the header record to ensure correctness
Additional Information