Field names not displaying on Employee Access change requests

Description of Issue

When filling out a Change Request form in Employee Access, there are no field names indicating what to enter.

Context
  • Enterprise ERP 

  • EERP

  • Employee Access

  • EA

  • Human Capital Management

  • HCM

Cause

Field labels are not defined on the Action Entry Templates record.

Resolution
  1. Navigate to Action Entry Templates

    1. Enterprise ERP > Human Capital Management > Human Resources > Personnel Actions > Action Entry Templates

  2. Click Search and locate the impacted template

  3. Click Update and adjust the Field Label field for each field on the template

  4. Click Accept to finalize changes

  5. Refresh Employee Access to see the template reflect the new field labels

Additional Information

For additional information on Employee Access, please reach out to Enterprise ERP HR Support.