Field names not displaying on Employee Access change requests
Description of Issue
When filling out a Change Request form in Employee Access, there are no field names indicating what to enter.
Context
Enterprise ERPÂ
EERP
Employee Access
EA
Human Capital Management
HCM
Cause
Field labels are not defined on the Action Entry Templates record.
Resolution
Navigate to Action Entry Templates
Enterprise ERP > Human Capital Management > Human Resources > Personnel Actions > Action Entry Templates
Click Search and locate the impacted template
Click Update and adjust the Field Label field for each field on the template
Click Accept to finalize changes
Refresh Employee Access to see the template reflect the new field labels
Additional Information
For additional information on Employee Access, please reach out to Enterprise ERP HR Support.